Trustpilot
Incident Report for Gnatta
Resolved
This incident has now been resolved and Trustpilot services are functioning correctly within Gnatta.
Apologies for any inconvenience this may have caused and thank you for your patience.
Posted Dec 11, 2023 - 12:45 GMT
Identified
We're currently experiencing issues with Trustpilot in Gnatta, impacting the ability to send and receive reviews. Their team is actively investigating, and we're in direct communication with them. We appreciate your patience as we work to resolve this issue.
Posted Dec 11, 2023 - 09:10 GMT
This incident affected: Channels (Trustpilot).