Telephony Call Issue

Incident Report for Gnatta

Resolved

Our provider has now resolved their incident, see https://status.twilio.com/incidents/djx8tktw4z0p for further information.

Please contact us via Service Desk if you are still experiencing any issues.
Posted Mar 31, 2025 - 21:02 BST

Monitoring

Our provider has provided an update and is now seeing the affected service recover from the issue, see here: https://status.twilio.com/incidents/djx8tktw4z0p

We're also noticing improved behaviours with calls in Gnatta and will continue to monitor.
Posted Mar 31, 2025 - 18:22 BST

Investigating

We are currently investigating reports of intermittent issues with telephony calls in Gnatta. Our provider is aware of the issue and has created an incident here: https://status.twilio.com/incidents/djx8tktw4z0p.

We'll update as the behaviour changes and updates are posted on the linked incident.
Posted Mar 31, 2025 - 17:39 BST
This incident affected: Channels (Telephony).