Performance Degradation

Incident Report for Gnatta

Resolved

We've been monitoring performance closely and are now going to mark this incident as resolved.

Thank you again for your continued patience while we addressed this issue.
Posted Apr 01, 2025 - 13:21 BST

Monitoring

The problem was determined to be caused by our service provider.

We're currently monitoring this issue and can see that performance has improved.

We're continuing our investigations into the cause and will post updates here once we've had time to analyse and we have some more information.
Posted Apr 01, 2025 - 10:57 BST

Investigating

We are currently investigating reports of performance degradation with Gnatta. We are urgently investigating these issues and will update this thread with more detail as soon as possible.
Posted Apr 01, 2025 - 10:10 BST
This incident affected: User Interface, Workflow and Channels (Email).