TrustPilot
Incident Report for Gnatta
Postmortem

We identified a change in how messages were being sent to us by Trustpilot. The incident and behaviour were then resolved between ourselves and Trustpilot where normal service was resumed.

Posted Mar 05, 2024 - 14:06 GMT

Resolved
This issue has now been resolved. Once we've had some time to properly analyse what happened, we will attach a postmortem here in the coming days. We appreciate your understanding and apologise for any inconvenience this may have caused.
Posted Feb 22, 2024 - 12:40 GMT
Monitoring
We've identified the issue are currently monitoring Trustpilot closely. Reviews are now being received correctly and Trustpilot is behaving as expected within Gnatta. We'll update this incident with further detail once we've had time to analyse what happened.
Posted Feb 22, 2024 - 11:30 GMT
Investigating
We've received some reports that users are experieincing duplication with reviews received into Gnatta.

We appreciate your patience whilst we're investigating these reports and will provide further updates as these become available.
Posted Feb 22, 2024 - 10:30 GMT
This incident affected: Channels (Trustpilot).