Access Issues
Incident Report for Gnatta
Resolved
We've been monitoring performance closely and are now going to mark this incident as resolved.

Thank you again for your continued patience whilst we addressed this issue. We'll update this in the coming days with a full post mortem.
Posted Feb 01, 2024 - 13:02 GMT
Monitoring
We're currently monitoring this issue and can see that performance has improved.

We're continuing our investigations into the cause and will post updates here once we've had time to analyse and we have some more information.
Posted Feb 01, 2024 - 12:05 GMT
Identified
We've identified an issue with one of our providers who are working on a resolution to this now.

We appreciate your patience whilst this is ongoing and will continue to post updates to this incident.
Posted Feb 01, 2024 - 11:53 GMT
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 11:44 GMT
Investigating
We're currently experiencing reports of service disruption and delays when accessing Gnatta.

Our teams are aware of this and are urgently investigating.

We'll send further updates as these become available.
Posted Feb 01, 2024 - 11:28 GMT
This incident affected: Channels (Webchat) and User Interface, Authentication Server.