Access Issues - Non Widespread
Incident Report for Gnatta
Resolved
To provide a final update,

We've been continuing to work with security vendors and Vodafone to resolve this issue. We're now seeing that affected users can access Gnatta as expected without the need for workarounds.

We're going to close the incident down but if you or your users are still having any issues please let us know via our Service Desk
Posted Jan 05, 2024 - 10:10 GMT
Update
To provide you with a further update and more information:

We have identified that the issue seems to lie within a specific part of the Vodafone network. It is worth noting that even if you are on Sky or BT, the requests can still be routed through the Vodafone network, leading to the same issue. We have identified that Vodafone uses a web filtering company called allot.com, which is responsible for the SSL error screen that users are encountering. We have already raised this issue with them on their forums, and it seems that other users have reported the same issue to them.

Any updates or new information will be shared here. The same workarounds apply regarding wifi/hotspot and VPNs.
Posted Dec 26, 2023 - 11:20 GMT
Monitoring
We have received a small number of reports of agents unable to access Gnatta.

The issue is localised to certain agents, and through testing may be due to problems with some network providers. If possible, try connecting via another wifi/hotspot etc; we will continue to monitor the issue and provide updates as they become available.
Posted Dec 24, 2023 - 10:57 GMT
This incident affected: Authentication Server.