Access Issues
Incident Report for Gnatta
Resolved
We've been monitoring performance closely and are now going to mark this incident as resolved.

Thank you again for your continued patience whilst we addressed this issue.
Posted Feb 13, 2024 - 14:50 GMT
Monitoring
We're currently monitoring this issue and can see that performance has improved.

We're continuing our investigations into the cause and will post updates here once we've had time to analyse and we have some more information.
Posted Feb 13, 2024 - 13:22 GMT
Investigating
We're currently experiencing reports of service disruption and delays when accessing Gnatta.

Our teams are aware of this and are urgently investigating.

We'll send further updates as these become available.
Posted Feb 13, 2024 - 13:19 GMT
This incident affected: User Interface.