Gnatta Service Disruption
Incident Report for Gnatta
Postmortem

A routine maintenance change resulted in service disruption of the Gnatta platform. Through our analysis post mortem, we have identified and remedied process issues internally to ensure stability in the future.

Posted Sep 19, 2023 - 15:49 BST

Resolved
We've been monitoring performance closely and are now going to close this incident down.

Thank you again for your continued patience whilst we addressed this issue. Once we have had time to analyse what happened, we'll post further updates to this incident.
Posted Sep 02, 2023 - 09:01 BST
Monitoring
We're currently monitoring this issue and can see that performance has improved.

We're continuing our investigations into the cause and will post updates here once we've had time to analyse and we have some more information.
Posted Sep 02, 2023 - 08:42 BST
Investigating
We're currently experiencing reports of service disruption and delays when accessing Gnatta.

Our teams are aware of this and are urgently investigating.

We'll send further updates as these become available
Posted Sep 02, 2023 - 08:09 BST
This incident affected: User Interface.