Action Required: Reauthenticate Your Trustpilot Account

Incident Report for Gnatta

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 18:15 GMT

Monitoring

Trustpilot has recently updated their APIs, which requires you to relink your account to maintain connectivity. To ensure uninterrupted service, please follow these steps:

Log in to your account.
Navigate to Configuration → Accounts → Trustpilot.
Click Add as if creating a new account.
Follow the steps to enter your website, username, and password.
Click Submit.

Once completed, your account should no longer display any issues.
If you have any questions or need assistance, please contact us at support@gnatta.com
Posted Jan 29, 2025 - 11:19 GMT
This incident affected: Channels (Trustpilot).