Microsoft 365 Email Account Connections

Incident Report for Gnatta

Update

The issues outlined above will not have affected all Microsoft 365 mail accounts. Only relink accounts if you identify inbound mail that has not been received into Gnatta.
Posted Sep 27, 2026 - 13:07 BST

Monitoring

We have identified an intermittent connection issue with Microsoft 365 email accounts that began at approximately 5:30pm on 26/09/2026. To resolve this issue, please relink your Microsoft 365 email accounts.

To re-link an account, simply add the account again. Do not delete the existing account as it will disable connected workflows and events. By adding the account again, it will re-authenticate the existing account and return normal functionality.

Once re-linked, any missed messages will be picked up and handled as normal.
Posted Sep 27, 2026 - 12:51 BST
This incident affects: Channels (Email).