Performance Degradation
Incident Report for Gnatta
Resolved
We've been monitoring performance closely and are now going to mark this incident as resolved.

Thank you again for your continued patience while we addressed this issue.
Posted Mar 26, 2024 - 16:01 GMT
Monitoring
We're currently monitoring this issue and can see that performance has improved.

We're continuing our investigations into the cause and will post updates here once we've had time to analyse and we have some more information.
Posted Mar 26, 2024 - 15:45 GMT
Investigating
We are currently investigating reports of performance degradation with Gnatta. We are urgently investigating these issues and will update this thread with more detail as soon as possible.
Posted Mar 26, 2024 - 15:16 GMT
This incident affected: Channels (Webchat) and User Interface.